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Using Acrobat Reader

 

The Acrobat Reader allows anyone to view, 
navigate, and print documents in the Adobe 
Portable Document Format (PDF).

You may make and distribute unlimited copies of 
the Acrobat Reader software, including copies for 
commercial distribution, as long as each copy that 
you make and distribute includes the following:

 

•

 

Acrobat Reader installer, exactly as provided 
by Adobe

 

•

 

Acrobat Reader Electronic End User License 
Agreement

 

•

 

Copyright and other proprietary notices included 
in Acrobat Reader
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•

 

The following attribution statement on any media 
and packaging that include Acrobat Reader: 

“Acrobat® Reader Copyright © 1987-1996 Adobe 
Systems Incorporated. All rights reserved. Adobe 
and Acrobat are trademarks of Adobe Systems 
Incorporated, which may be registered in certain 
jurisdictions.”

The Acrobat Reader Electronic End User License 
Agreement and proprietary notices are contained in 
the Reader installer program. You are expressly 
prohibited from modifying or creating your own 
installer for the Acrobat Reader software. Details 
on the terms of use for the Acrobat Reader products 
are found in the Acrobat Reader Electronic End User 
License Agreement presented during installation of 
each product.

A special “Includes Adobe Acrobat” logo is available 
from Adobe for use when distributing Acrobat 
Reader. See 

 

http://www.adobe.com/acrobat/
acrodist.html

 

 for more details.

http://www.adobe.com/acrobat/acrodist.html
http://www.adobe.com/acrobat/acrodist.html
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Viewing PDF documents

 

Opening and printing PDF documents

Setting preferences

Viewing documents

Displaying information about a document

Navigating pages

Finding words

Reviewing notes

Playing movies or sounds

Filling out forms (Windows and Macintosh)

Copying and pasting text and graphics to 
another application
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Opening and printing PDF documents

 

Opening PDF documents

Opening PDF documents in a Web browser 
window

Opening a PDF file embedded as an 
OLE object in another file (Windows 
and Macintosh)

Printing PDF documents

Printing PDF documents from the command 
line (UNIX)
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Opening PDF documents

 

To open a PDF document, choose File > Open. In 
the Open File dialog box, highlight the filename, 
and click Open. Normally a PDF document has the 
extension .pdf. In Windows, or on the Macintosh, 
you can also open a PDF document by double-
clicking the file icon.

If double-clicking a file on the Macintosh platform 
does not open the file in your Acrobat viewer, use 
File > Open to open the file, close the file, and try 
again. See 

 

Making PDF documents accessible from 
the Macintosh Finder

 

 for information.
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The document author can set PDF documents to be 
opened in full-screen mode, without a toolbar, menu 
bar, or window controls. If the menu bar is hidden, 
you can press Control+Shift+M (Windows and UNIX) 
or Command+Shift+M (Macintosh) to redisplay the 
menu bar temporarily. To override all the author’s 
document-opening settings, press Control+Shift 
(Windows and UNIX) or Option+Shift (Macintosh) 
when opening the file.

To display a list of all Acrobat Reader’s command-
line options (UNIX), start the Acrobat product with 
the -help option. For example:

 

acroread -help
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Opening PDF documents in a Web 
browser window

 

To open a linked PDF document in a browser, simply 
click the link. The PDF document is downloaded 
to your machine either one page at a time or 
completely before displaying on-screen, depending 
on your browser, the Web server, and whether the 
PDF document has been optimized. See 

 

Reading PDF 
in a Web browser 

 

for more information.

See the ReadMe or ReadMe.txt file for a list of the 
known supporting browsers. Check the Adobe Web 
site for any updates to the supported browser list 

 

(http://www.adobe.com/acrobat/moreinfo)

 

.

http://www.adobe.com/acrobat/moreinfo
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Opening a PDF file embedded as an 
OLE object in another file (Windows 
and Macintosh)

 

PDF documents can be incorporated into other 
documents created by any OLE (Object Linking and 
Embedding) 1.0 or OLE 2.0 container application.

 

To view an embedded PDF file:

1

 

Open the document into which the PDF document 
has been embedded.

 

2

 

Double-click the Acrobat icon or the RTF text in the 
document. Acrobat Reader launches and displays the 
activated PDF document.

 

Note: 

 

You cannot make changes or save while in 
Acrobat Reader.
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Printing PDF documents 

 

First, select the print options you want by using the 
File >Print Setup (Windows and UNIX) or Page Setup 
(Macintosh) command. When you are ready to print, 
choose File > Print.

Acrobat Reader offers a Shrink to Fit print option not 
available with most other applications. Shrink to Fit 
shrinks (and if necessary rotates) oversized pages 
to fit on the paper size currently loaded in your 
printer.

PDF files produced by Acrobat Distiller 3.0 can 
contain custom halftone screens intended for high-
resolution imagesetters. When sent to standard 
desktop PostScript printers, the custom halftone 
screens contained in the PDF file can produce 
“muddy” images. To avoid poor image quality on 
printouts, choose the Use Printer's Halftone Screen 
option in the Print dialog box.
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Printing PDF documents from the 
command line (UNIX)

 

Besides printing directly from within Reader by 
choosing File > Print, you can print PDF files from 
the command line. To print the file sample.pdf to 
the default printer, type the following:

 

% cat sample.pdf | acroexch 

-toPostScript | lp

 

Each time you print a PDF file to a printer, Reader 
displays a message:

 

request id is <

 

ID

 

>

 

<

 

ID

 

> is the print job identification number. You 
can use this number to cancel your print job.

 

Note:

 

 If a PDF file has been secured with an 

 

Open 
password

 

 or does not allow printing, you will not be 
able to print from the command line.
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You can use options to control your print job from 
the command line. Options available to Reader are 
the following:

 

To create a level 2 PostScript file:

 

-level2

 

To print a PDF file to a differently named 
PostScript file:

 

-pairs <pdf filename> <PostScript 
filename>

 

For example, to print sample.pdf to test.ps, you 
would use the following syntax:

 

acroexch -toPostScript -pairs 
sample.pdf test.ps

 

To use the printer’s default halftone screens 
instead of custom halftone screens included in 
the file:

 

-printerhalftones
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Setting preferences

 

Preferences are settings that modify the perfor-
mance, interface, and behavior of an application. 
For the most part, the preference settings of 
Acrobat Reader determine the view of a document 
on-screen for your copy of Reader. Some of these 
settings can be overridden for a particular PDF 
document by a document author. For information 
about overriding the author’s document settings, 
see 

 

Opening PDF documents

 

.

In UNIX, you can define resources in the .Xdefaults 
file. See 

 

Customizing resources for your personal 
use (UNIX) 

 

for information. You can also give 
Acrobat Reader access to more fonts systemwide 
or for individual users. See 

 

Giving Acrobat Reader 
access to fonts (UNIX)

 

 for information.
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To set preferences:

 

Choose File > Preferences, and then choose the type 
of preference you want to change:

 

•

 

General preferences

 

 specify options for setting a 
comfortable default document view.

 

•

 

Notes preferences specify a font and point size for 
viewing note text.

 

•

 

Full Screen preferences

 

 determine how a document 
appears and behaves in Full Screen view.

 

•

 

Weblink preferences

 

 determine the behavior of 
information display for Weblinks and provide a way to 
choose which browser to launch when activating a 
Weblink.

Other Acrobat plug-ins may add new preference 
items to this list. See the plug-in’s documentation 
for information.
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Customizing resources for your 
personal use (UNIX)

 

When Acrobat Reader starts, it searches for 
resources in the standard X Window System 
resource file (~/.Xdefaults). It uses all resources 
it finds to determine the proper setup. If it finds 
a resource more than once, it uses the last value 
found. By editing the resource file, you can custom-
ize Acrobat Reader. For your changes to take effect, 
you must restart your Windowing system.

The following sections describe some general 
Acrobat resources that you can change in the 
.Xdefaults file:

 

Plug-in location

Starting multiple Acrobat viewers

Fonts for bookmarks
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Plug-in location

 

When Acrobat Reader starts, it searches for plug-ins 
in the directory 
$ACRO_INSTALL_DIR/$ACRO_CONFIG/plug_ins. 
You can specify a new default directory by changing 
the *systemPlugInPath label. The *systemPlugInPath 
label specifies the location of the plug-ins used by 
all users of Acrobat Reader.

 

*systemPlugInPath /net/Acro-
bat/Sun_OS4/doc_dept/plug-ins

 

You can specify your own plug-ins when starting 
Reader. By default, Acrobat Reader searches for 
personal plug-ins in the $HOME/plug_ins directory. 
You can specify a new default directory for personal 
plug-ins by changing the *userPlugInPath label. For 
example:

 

userPlugInPath $HOME/Acrobat/plug_ins
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Starting multiple Acrobat viewers

 

If you want to open a new Reader program 
every time you open a PDF file, set the 
*userFrontEndProgram resource to FALSE. By 
default, the *userFrontEndProgram is set to TRUE, 
meaning that the Reader program that is already 
opened is used to display the new PDF file.
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Fonts for bookmarks

 

Normally, Acrobat Reader uses 12-point Helvetica 
as the font for bookmarks. If you want to change 
the font size, you can change the value of 
*bookmarkFontSize. The font size is expressed 
in points. If you want to change the font family, 
you can change the value of *bookmarkFontName. 
For example:

 

*bookmarkFontSize 10

*bookmarkFontName Palatino
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Giving Acrobat Reader access to fonts 
(UNIX)

 

If a font is referenced in a PDF file, but not 
embedded, and Acrobat Reader finds that font on 
the system opening the file, Acrobat Reader will use 
the font on the system to display the text. You can 
give Reader access to your installed Type 1 fonts 
by setting the PSRESOURCEPATH variable in the 
viewer launch script or in your user configuration 
file. Editing the launch script, usually done by a sys-
tem administrator, gives all users who access that 
copy of the viewer access to the fonts. Editing your 
user configuration file gives you access to the fonts.
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The PSRESOURCEPATH variable looks for UNIX Post-
Script Resource (.upr) files in the location at which 
you point it. The .upr files are created when Type1 
fonts are installed. If you have installed Adobe Illus-
trator or Adobe Photoshop, the PSRESOURCEPATH is 
already set for the individual and Reader will find it.

 

To give access to fonts systemwide:

1

 

Open 

 

Acrobat3/bin/acroread

 

 in a text editor.

 

2

 

Enter the following command:

 

# PSRESOURCEPATH=<font_location>::

 

3

 

Restart Acrobat Reader.

 

To give an individual access to fonts:

1

 

Open your user-configuration file in a text editor.

 

2

 

Set the PSRESOURCEPATH environment variable:

 

# PSRESOURCEPATH=<font_location>::

 

3

 

Restart Acrobat Reader.
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Viewing documents

 

Magnifying the page view

Working with large page sizes

Choosing a page layout for scrolling ease

Setting a default view

Reading documents in Full Screen view

Choosing a Web browser for Weblinks
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Magnifying the page view

 

You can use the zoom tool, the magnification box in 
the status bar, or the Actual Size, Fit Page, and Fit 
Width toolbar buttons to change the screen magni-
fication. The maximum magnification level is 800%. 
The minimum magnification level is 12%. If you 
zoom in on a large document, use the 

 

hand tool

 

 to 
move the page around on-screen or in a 

 

thumbnail

 

.

Acrobat Reader also offers magnification level 
choices that are not related to a specific percentage, 
but to the look of the page on-screen:

 

•

 

Fit Page

 

 

 

r

 

 scales the page to fit within the main 
window.

 

•

 

Fit Width

 

 

 

s

 

 scales the page to fit the width of the 
main window.

 

•

 

Fit Visible

 

 fills the window with the page’s imaged 
area only (text and graphics).
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When you select any of the Fit options, the magnifi-
cation level resulting from the selection is displayed 
in the status bar.

The Fit options—Fit Page, Fit Width, and Fit Visible—
are in a 

 

sticky

 

 state, which means they don’t change 
as you page through a document unless you change 
the zoom level.

 

To increase magnification:

 

Choose one of the following:

 

•

 

Select the zoom tool 

 

e

 

and click on the document 
page to double the current magnification.

 

•

 

Select the zoom tool 

 

e

 

and drag to draw a rectangle, 
called a 

 

marquee

 

, around the area you want to 
magnify.

 

•

 

Click the magnification box in the status bar, and 
choose a magnification level. If you choose Zoom To, 
type in the magnification level and click OK.
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To decrease magnification:

 

Choose one of the following:

 

•

 

Select the zoom tool 

 

e

 

while holding down Ctrl 
(Windows and UNIX) or Option (Macintosh), and click at 
the center of the area you want to reduce.

 

•

 

Select the zoom tool 

 

ewhile holding down Ctrl 
(Windows and UNIX) or Option (Macintosh), and drag to 
draw a rectangle, called a marquee, around the area 
you want to reduce.

• Click the magnification box in the status bar, and 
choose a magnification level. If you choose Zoom To, 
type in the magnification level and click OK.

Note: If viewing a PDF document in a Web browser 
window, use the zoom out tool f to decrease 
magnification.
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Working with large page sizes

If you need to magnify a page to a size larger than 
the Reader window, you can use the hand tool to 
move the page around so that you can view all the 
areas on it. Moving a PDF document around with the 
hand tool is like moving a piece of paper around on 
a desk with your hand.
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Choosing a page layout for scrolling 
ease

Acrobat Reader has three page layout options: 
Single Page, Continuous, and Continuous-Facing 
Pages. Continuous and Continuous-Facing Pages 
facilitate page scrolling so that you can see the 
bottom of one page and the top of another.

• Single Page layout displays one page in the document 
window at a time.

• Continuous layout arranges the pages in a continuous 
vertical column.

• Continuous-Facing Pages layout arranges the pages 
to appear side by side. This configuration accommo-
dates two-page spread display and multiple-page 
viewing in the viewer window. If the total page count of 
a document is greater than two pages, the first page is 
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displayed on the right to ensure proper display of two-
page spreads. To see two-page spreads most efficiently 
in this page layout, choose View > Fit Width.

Single Page layout Continuous layout
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Continuous-Facing Pages layout

To set a page layout: 

Choose one of the following:

• Click the page size box in the status bar, and choose 
one of the page layouts from the menu.

• Choose Single Page, Continuous, or Continuous-
Facing Pages from the View menu.
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Setting a default view

You can set a default viewing magnification, a 
default page layout, and other viewing defaults in 
the General Preferences dialog box. These settings 
apply to any document that has been set to open in 
the default view.

In UNIX, the first time you open Exchange or Reader, 
a preferences file named .acrorc is created in your 
$HOME directory. If you have opened Acrobat 
Exchange or Reader 2.1 at any time prior to opening 
the 3.0 version, you should delete $HOME/.acrorc 
before starting Exchange or Reader 3.0. A new 
.acrorc file will be created with the recommended 
Acrobat 3.0 settings when you start Exchange or 
Reader 3.0.

To set a default view:

1 Choose File > Preferences > General to open the 
General Preferences dialog box.
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2 Choose settings for the following options:

• Default Page Layout specifies a page layout for 
your Acrobat viewer to use when PDF documents are 
first opened.

• Default Magnification specifies a magnification 
level for your Acrobat viewer to use when PDF docu-
ments are first opened.

• Max “Fit Visible” Magnification sets the maximum 
magnification for the Fit Visible view and for viewing 
articles.

• Substitution Fonts specifies which Multiple Master 
fonts your Acrobat viewer uses to substitute for Type 1 
and TrueType fonts that are not available on your 
computer. If PDF documents fail to print because of 
insufficient printer memory, choose Sans from the 
Substitution Fonts menu. Changing the Substitution 
Fonts setting has no effect until you restart Windows or 
your Macintosh.
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• Page Units (inches, millimeters, or points) specifies 
which unit of measurement is used to display the page 
size in the status bar and the Crop dialog box with the 
Page Units option.

• Display Large Images specifies displaying images 
larger than 128K. A gray box appears in place of a large 
image if you do not choose this option. Not displaying 
large images can speed paging through a document.

• Greek Text: Below [___] Pixels specifies displaying 
text below the designated point size as gray lines to 
speed display time. The original default is 6.

• Smooth Text and Monochrome Images specifies 
smoothing the edges of text and monochrome images 
to minimize the contrast between the background and 
the text or image. This effect usually improves the 
quality of the display on-screen.
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• Use Calibrated Color for Display specifies using 
the color space information for each image in this 
PDF document to reproduce an accurate display of 
the original image. See Calibrated color for more 
information.

• Use Page Cache specifies placing the next page in a 
buffer to reduce the amount of time it takes to page 
through a document.
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• Open “Go to View” Links in Same Window speci-
fies opening linked PDF documents in one window to 
minimize the number of open windows in your Acrobat 
viewer. If you do not select this option, then a new 
window is opened for each new Go to View link. If a 
linked file is open when a Go to View link to it from 
another document is activated, the file remains open in 
a separate window.

• Allow Background Download of Entire File 
specifies allowing a PDF file to continue downloading 
from the Web even after the requested page displays 
on-screen. If you do not select this option, only the 
requested page will download to your computer and 
other pages will be downloaded as you request them.
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Note: If you do not select background down-
loading, and you link to another file, the Go Back 
command in your Netscape Navigator compatible 
Web browser will return you to the first page of the 
PDF file you linked from, even if you were not on the 
first page. This can also happen if you select this 
option and link to another file before the entire PDF 
file is downloaded.

• Display Splash Screen at Startup specifies 
displaying the Acrobat splash screen each time the 
program is started.

• Display Open Dialog at Startup specifies 
displaying the Open dialog box each time the program 
is started.

3 Click OK.
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Reading documents in Full Screen 
view

PDF documents fill the entire screen in Full Screen 
view; the menu bar, toolbar, status bar, and window 
controls are hidden. Document authors can set PDF 
documents to open in Full Screen, or you can set the 
view for yourself. Full Screen view is often used for 
presentations, sometimes with automatic page 
advancement and transitions.

Whether you use Full Screen to view a presentation 
or for your own purposes, you can establish your 
own Full Screen preferences.
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In Full Screen view, the pointer remains active so 
that you can click links and open notes. You can use 
navigational and magnification buttons, even 
though the menus and toolbar are not visible, by 
using their keyboard shortcuts:

• For the View menu, you can use shortcuts for all 
commands except Page Only, Bookmarks and Page, and 
Thumbnails and Page, and except the page layout 
views.

• For the Tools menu, you can use shortcuts for the 
hand and zoom tools.

To exit from Full Screen view, press the Escape key. 
If the Escape key doesn’t work, press Ctrl+Shift+L (Win-
dows and UNIX) or Cmd+Shift+L (Macintosh) to exit full 
screen mode
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Full Screen preferences

Choose File > Preferences > Full Screen to set the 
characteristics of Acrobat Reader’s Full Screen view. 
These settings apply to any document you open 
in Full Screen view and that does not have its own 
Full Screen settings.

The default settings are usually acceptable and do 
not need to be changed.
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The Full Screen Preferences dialog box provides 
these options:

• Advance Every __ Seconds specifies whether you 
advance automatically from page to page every set 
number of seconds. For automatic paging, enter the 
number of seconds in the text box. You can page 
through a document by using mouse or keyboard 
commands even if automatic paging is selected.

• Advance On Any Click specifies navigating through 
a document by clicking your mouse.

• Loop After Last Page pages through the document 
continuously, returning to the first page from the last. A 
typical use for this option is for kiosk displays.

• Escape Key Exits specifies using the Escape key to 
exit Full Screen mode. If you disable the Escape key, 
Ctrl+Shift+L (Windows and UNIX) or Cmd+Shift+L 
(Macintosh) can be used to exit Full Screen mode.
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• Background Color specifies the window’s back-
ground color. Options are Black (the default), White, and 
Custom. If you select Custom, the system color palette 
is displayed. See your computer’s user guide for instruc-
tions on setting a custom color.

• Default Transition specifies a transition effect to 
display when switching pages in Full Screen. The default 
transition is None.

• Mouse Cursor specifies how the mouse cursor 
appears in Full Screen view. The default is to hide the 
cursor after a short delay.
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Choosing a Web browser for Weblinks

When you click a Weblink in a PDF document, the 
default browser opens for you to view the linked 
document. Before this happens, however, you have 
to identify the default browser to Acrobat Reader. 
You can also choose to show or hide the Web 
browser button and link information and status.

To change preferences:

1 Choose File > Preferences > Weblink.

2 Choose from the following options:

• Choose an option from the Link Information menu to 
determine whether Reader displays a URL in the status 
bar always, never, or only when Ctrl (Windows and UNIX) 
or Option (Macintosh) is pressed at a time when the 
pointer is over a Weblink.
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• Select Show Toolbar Button to show the Web Browser 
button u in the toolbar. You can open your Web 
browser from Acrobat Reader by clicking the 
button.

• Select Show Progress Dialog to display status infor-
mation such as how much data is being downloaded 
after a Weblink is activated.

• To select a Web browser, click Browse (Windows and 
UNIX) or Select (Macintosh), locate your browser, and 
click Open.

• Choose the connection type that matches your 
browser. If your browser is not listed, choose the 
Standard connection type.

3 Click OK to save your preferences.
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Displaying information about a 
document

The Document Info submenu of the File menu con-
tains commands that display information about a 
document. 

To display document information:

Choose File > Document Info, and then choose a 
type of document info:

• General displays basic creation information about 
the PDF document.

• Font displays font usage information.

• Security displays the document’s security settings. 
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Getting General information about a 
document

The General Info dialog box provides title, subject, 
author, and keyword information if it has been pro-
vided. It also displays attributes set by Exchange, 
PDF Writer, or Distiller in this dialog box:

• Creator indicates the program that created the orig-
inal document (if known).

• Producer indicates the application or driver that 
produced the PDF document.

• Created indicates the date and time the document 
was created.

• Modified indicates the date and time the document 
was last modified.
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• Optimized indicates whether the file has been opti-
mized. (Optimized files can be downloaded one page at 
a time from a Web server.)

• File Size indicates the size of the PDF file.

Note: The title is the document’s title, not neces-
sarily the filename (unless the title and filename 
are identical). The title and filename appear in the 
title bar in the document window.
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Getting information about fonts used 
in a document

The Font Information dialog box lists the original 
font used in the original document, font type, font 
encoding, and the font used in Reader to display 
the original font. Only the fonts encountered in the 
document so far are listed. To see a list of all fonts 
used in the entire document, click the List All Fonts 
button.

You can use the Font Information dialog box to see 
what fonts were used in the original document and 
whether the same fonts are being used as you view 
it. If substitute fonts are being used and you aren’t 
satisfied with their appearance, you may want to 
install the original fonts on your system or ask the 
document creator to recreate the document with the 
original fonts embedded in it.

While Acrobat Reader creates a substitute font for 
the Macintosh, the pointer appears as a spinning 
letter a.



46

Getting information about security 
settings

The Security Information dialog box lists the 
security settings that have been assigned to the 
selected PDF file. 

A PDF document author can choose to restrict 
access to a file by requiring an open password or by 
restricting the use of certain tools and commands. 
If a file requires an open password, you must enter 
the password to view the file. When a file has 
restricted access, any restricted tools and menu 
items are dimmed.
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Navigating pages

Paging through a document

Browsing with thumbnails

Browsing with bookmarks

Following links

Retracing your steps

Reading articles
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Paging through a document

Acrobat Reader provides a number of ways to page 
through a document.

To go to the next page:

Choose one of the following:

• Click the Next Page button m in the toolbar.

• Press the Right Arrow or Down Arrow.

• Choose View > Next Page.

To return to the previous page:

Choose one of the following:

• Click the Previous Page button l in the toolbar.

• Press the Left Arrow or Up Arrow.

• Choose View > Previous Page.
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To go to the first page:

Choose one of the following:

• Click the First Page button k in the toolbar.

• Press the Home key.

• Choose View > First Page.

To go to the last page:

Choose one of the following:

• Click the Last Page button n in the toolbar.

• Press the End key.

• Choose View > Last Page.
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To jump to a specific numbered page:

Choose one of the following:

• Click the page number box in the status bar at the 
bottom of the main window, type the page number, and 
click OK.

• Choose View > Go To Page, type the page number, and 
click OK.

• Drag the scroll box in the vertical scroll bar up and 
down until the rectangle to the left of the scroll bar 
displays the number of the page to which you want to 
jump.

To move one screenful at a time:

• Press the PageDown key, Enter, or Return to move 
forward.

• Press the PageUp key, Shift+Enter, or Shift+Return to 
go back.

Use the horizontal scroll bar in the status bar to 
scroll the page right or left.
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Browsing with thumbnails

A thumbnail is a miniature view of each document 
page which you can display in the overview area. 
You can use a thumbnail to jump quickly to a page 
and to adjust the view of the current page.

To jump to a page using its thumbnail:

Click the Thumbnails and Page button c or choose 
View > Thumbnails and Page to display thumbnail 
images. Click a thumbnail to move to the page it 
represents. The point you click determines the 
center of the page display.

Note: If thumbnails appear as gray boxes in the 
overview area, the document author did not create 
them for you. You can still use the thumbnails 
without the miniature views or you can ask the 
document author to create them for you.



52

To adjust the view of the current page:

Choose one of the following:

• Place the pointer over the lower right corner of the 
page view box (the light-gray box) in the thumbnail of 
the current page. When the pointer changes to a double 
arrow, drag the corner of the box to reduce or expand 
the view of the page.

• Use the hand tool d to move around the current 
page by dragging the page view box on the thumbnail.

• Position the pointer anywhere outside the current 
page view box, and drag to draw a new box.

See the graphic on the next page.
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Place your cursor over the lower-right Drag to magnify the page view.
corner of the page view box.

Place your cursor inside the page view 
box, and drag to reposition the page in 
the document window.

Page view box
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Browsing with bookmarks

Bookmarks can mark parts of a document for quick 
access, link to page views in other documents, link 
to the Web, play a movie or sound, enter an article, 
and reset or submit a form. 

To jump to a topic by using its bookmark:

1 Click the Bookmarks and Page button b or choose 
View > Bookmarks and Page to display bookmarks in 
the overview area. If a triangle appears to the left of 
the bookmark, click the triangle to show or hide 
subordinate bookmarks.

2 To go to the destination specified by a bookmark, 
click the bookmark text or double-click the page icon 
to the left of the bookmark name. A bookmark can also 
change the page view, play a movie, reset a form, or 
perform other actions.
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Following links

Links can connect parts of a document, jump to 
other PDF documents, open another application file, 
go to a location on the Web, play a movie or sound, 
enter an article, hide or show an annotation, import 
form data, and reset or submit a form. 

To follow a link:

1 Move the pointer over a linked area. The pointer 
changes to a pointing finger J when   positioned over 
a link. The finger pointer U displays a W when moved 
over a Weblink.

2 Click to follow the link. Clicking a link can also 
change the page view, play a movie, reset a form, or 
perform other actions.

Note: A Web browser must be chosen in your 
Weblink preferences to follow a Weblink. See 
Weblink preferences for more information.
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Retracing your steps

The Go Back button traces your viewing path 
through a document or series of documents. You 
can go back up to 64 views. Go Back will reopen 
closed documents if necessary.

To retrace your viewing path:

• Click the Go Back button o or choose View > Go 
Back to return to the previous page, document, or 
magnification level.

• Click the Go Forward button p or choose View > Go 
Forward to reverse direction and return, one view at a 
time, to the view where you first used Go Back.
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Reading articles

Articles connect related parts of a document by cre-
ating a reading path through the document. Articles 
are usually created to make reading documents with 
multi column magazine articles easier.

To find out whether a document contains articles:

Choose View > Articles. (This menu item is dimmed 
if the document contains no articles.)

Note: Clicking Info in the Articles dialog box 
displays the title, author, subject, and any 
keywords associated with the article. If you have 
a larger monitor and want to keep this dialog 
box displayed so you can go from one article to 
another, deselect Hide on View.
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To read an article:

1 Choose one of two options to start:

• Choose View > Articles, select the article you want, 
and click View to display the beginning of the article.

• Select the hand tool D and click any part of the 
article to start reading at that point in the article. Or with 
the hand tool selected, press Ctrl (Windows and UNIX) or 
Option (Macintosh) and click to start reading at the 
beginning of the article.

2 While you read an article, the pointer changes to the 
follow article pointer  C.  Press Return or click to 
progress through the article.

3 Continue to press Return or click until you reach the 
end of the article. At the end of the article, the pointer 
changes to the end article pointer E. Click again or 
press Enter to return to the page view displayed before 
you started reading the article.
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To reverse direction in the article:

Do any of the following:

• Press the Shift key and click.

• Press Shift+Enter.

• To return to the beginning of the article, press the 
Ctrl (Windows and UNIX) or Option (Macintosh) key 
and click.

To exit an article at any time:

Do any of the following:

• Select any navigation method other than pressing 
Enter or Return.

• Go to another article or page.

• Hold down Shift+Ctrl (Windows and UNIX) or 
Shift+Option (Macintosh) and click.
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Finding words

Use the Find command to find part of a word, a 
complete word, or multiple words in the active 
document.

If the Acrobat Search plug-in is installed, you can 
search across documents that have been indexed 
with the Acrobat Catalog program by using the 
Search command instead of the Find command. If 
the Acrobat Search plug-in is installed, see the 
Acrobat Search Online Guide for more information. 
(The Acrobat Search Online Guide is available only if 
you have the Acrobat Search plug-in installed.)

To find a word:

1 Click the find tool t, or choose Tools > Find.
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2 Choose any combination of the following options, or 
none of them:

• Match Whole Word Only specifies ignoring words 
that are contained within the text you enter. For 
example, the word stick would not be highlighted 
if you chose the word sticky to find.

• Match Case specifies finding only those words that 
contain exactly the same capitalization as you enter in 
the Find dialog box.

• Find Backwards specifies starting from the current 
page and searching backwards through the file. Find 
Backwards is helpful if you want to find a term you 
passed earlier in the document.

3 In the Find What text box, enter the text to be found 
and click Find. When the program finds the text, the Find 
dialog box closes and the page containing the text is 
displayed with the text highlighted.
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4 To find the next occurrence of the word, press Ctrl 
(Windows and UNIX) or Command (Macintosh) +G, or 
reopen the Find dialog box and click Find Again. With 
Windows, pressing F3 also finds the next occurrence of 
the word. You will be prompted to loop around to the 
beginning of the document if you start the process 
on any page other than the first page.
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Reviewing notes

Notes appear as small page icons on PDF document 
pages. They are like the sticky notes used with 
paper document reviews. Notes do not print directly 
from the document that they annotate.

To review notes:

• To open a note, double-click the note icon h.

• To find the next note in a document, choose 
Tools > Find Next Note (Ctrl/Command+T).

• To close a note, click the close box in the upper left 
corner of the note window. (If the note is selected, 
Macintosh users can also press Command+W.)
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Playing movies or sounds

Windows and Macintosh viewers can play movies 
and sounds added to a PDF document. To play 
movies or sounds with Windows, your computer 
must have the appropriate sound and video boards 
installed, and Apple QuickTime   2.0 or later or 
the Microsoft Video for Windows software. On a 
Macintosh, you need QuickTime 2.0 or later. 

To play a movie or sound clip:

1 When the pointer moves over a movie or sound clip, 
the pointer changes to a filmstrip i.

2 Click to start playing the clip.
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3 Click the clip, or press Escape to exit the clip.

Note: Movies and sounds can also play in a docu-
ment if specified as an action by a link, bookmark, 
form field, or page action.

You can control a QuickTime movie with QuickTime 
Movie shortcuts.
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QuickTime movie shortcuts 
(Windows and Macintosh)

Result Action

Stop and exit this clip

Toggle between play and pause

Step forward one frame

Step backward one frame

Increase sound volume

Decrease sound volume

Go to the start of the clip

Go to the end of the clip

Play forward

Play backward

Esc

Return/Space

Right Arrow

Left Arrow

Up Arrow

Down Arrow

Home (Win)

End (Win)

Ctrl/Cmd + Right Arrow

Ctrl/Cmd + Left Arrow
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Filling out forms (Windows and 
Macintosh)

You can fill out forms in PDF documents in Acrobat 
Reader and submit them across the Web if you are 
viewing PDF documents in your Web browser 
window. Otherwise, print the form with the data 
from Reader.

To fill out a form:

1 Select the hand tool d.

2 Position the cursor inside a form field. The I-beam 
cursor allows you to type text. The arrow cursor allows 
you select the field, checkbox, radio button, or a choice 
from a list.

3 After entering text or selecting an item, checkbox, or 
radio button choose from the following:

• Press Tab to accept the field change and go to the 
next field.
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• Press Shift+Tab to accept the field change and go to 
the previous field.

• Press Return or Enter to accept the field change and 
deselect the current field.

Note: In a multiline text field, Return goes to the 
next line; it does not accept the field change nor 
deselect the current field.

• Press the Escape key to reject the field change and 
deselect the current field. If you press the Escape key a 
second time and you are in Full Screen mode, you will 
exit Full Screen mode.

4 Once you have filled in the appropriate fields, choose 
one of the following:

• Click a Submit Form button, if one exists. (The Submit 
Form button could have any name.) Clicking this button 
should send the form data to a database across the Web 
or over your company intranet.

• Choose File > Print.
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To clear a form in a browser window:

Choose from the following:

• If a Reset Form button exists, click it.

• Exit Acrobat Reader, and start again.

Note: Clicking the Reload button or Go Back button 
or following a link in the browser window does not 
clear the form.
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Copying and pasting text and graphics 
to another application

You can select text or a graphic in a PDF document, 
copy it to the Clipboard, and paste it into a 
document in another application such as a word 
processor. You can also paste text into a PDF 
document note or into a bookmark.

Once the selected text or graphic is on the 
Clipboard, you can switch to another application 
and paste it into another document.

Note: If a font copied from a PDF document is 
not available on the system displaying the copied 
text, the font cannot be preserved. Helvetica is 
substituted.
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To select text and copy it to the Clipboard:

1 Do one of the following:

• Click the text selection tool g, or choose 
Tools > Select Text and drag to select the text 
you want to copy.

• To select text in one column of a multicolumn 
story, hold down Ctrl (Windows and UNIX) or Option key 
(Macintosh) while.

• To select all text on the pages shown in your Reader 
window—even if only a portion of a page is showing—
choose Edit > Select All.

Note: The Select All command will not select all the 
text in the entire document. To copy all the text in 
the entire document use the Edit > Copy File to Clip-
board command. If you do not see the Copy File to 
Clipboard command, install the OLE plug-in. See 
the Getting Started guide for information.
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When you release the mouse button, the selected 
text is highlighted. To deselect the text and start 
over, click anywhere outside the selected text.

2 Choose Edit > Copy to copy the selected text to the 
Clipboard. To view the text, choose Window > Show 
Clipboard.

Note: In Windows 95, the Clipboard viewer is not 
installed by default; therefore, you cannot use the 
Show Clipboard command until you install it. 
Install the Clipboard viewer by choosing Start > 
Settings > Control Panel > Add/Remove Programs 
and clicking the Windows Setup tab. Double-click 
Accessories, check Clipboard viewer, and click OK. 
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To copy graphics to the Clipboard:

1 Choose Tools > Select Graphics. The cursor changes 
to the cross-hair icon.

2 Drag a rectangle around the graphic to select it. When 
you release the mouse button, the selected graphic is 
highlighted. (To deselect the graphic and start over, click 
anywhere outside the selected graphic.)

3 Choose Edit > Copy to copy the selected graphic to 
the Clipboard. To view the graphic, choose Window > 
Show Clipboard. The graphic is copied in the WMF 
(Windows), PICT (Macintosh), or XPIXMAP (UNIX) 
format. With UNIX, the graphic is pasted in the 
primary selection.
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Using PDF on the Web

PDF documents can be published on the World Wide 
Web and read in Web browsers, or in Acrobat view-
ers used as helper applications with Web browsers.

Web viewing scenarios

Page-at-a-time downloading

Reading PDF on the Web
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Web viewing scenarios

PDF documents on the Web can be handled in four 
ways:

• The browser supports PDF viewing, the PDF file is 
optimized, and the Web server supports byte-serving, 
so the PDF file downloads a page at a time and displays 
in the Web browser window. This situation represents 
the fastest viewing scenario possible for viewing PDF 
files on the Web.

• The browser supports PDF viewing, but the PDF file is 
not optimized or the server does not byte-serve files, so 
the entire PDF file downloads to the machine with the 
browser and then displays within the browser window.
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• The browser supports PDF viewing, and PDF docu-
ments are embedded in an HTML page, allowing the PDF 
file to display in part of the browser window rather than 
in a full window. An ActiveX browser such as Internet 
Explorer supports navigating through the document in 
the partial window. Netscape Navigator-compatible 
browsers can display the PDF document within an 
HTML page but require a link to a full window view 
for navigation. 

• Acrobat Exchange or Reader is configured as a helper 
application for the browser, which may or may not 
support PDF viewing within the browser window. The 
entire PDF file downloads to the machine with the 
browser, the Acrobat viewer launches as a separate 
application, and the PDF file is then displayed in the 
Acrobat viewer.

See also Setting up an Acrobat viewer as a helper 
application.
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Page-at-a-time downloading

With page-at-a-time downloading (byte-serving), the 
Web server sends only the requested page of infor-
mation to the user, not the entire PDF document. As 
a reader of the PDF document, you do not have to 
do anything to make this happen; it is communi-
cated in the background between the Acrobat 
viewer and the Web server. However, if you would 
like the entire PDF document to continue download-
ing in the background while you view the first page 
of requested information, you select the Allow 
Background Download of Entire File option in 
General Preferences. 

For a list of Web server software that include built-
in support for page-at-a-time downloading, see 
http://www.adobe.com/acrobat/moreinfo.

If your Web server software does not support 
page-at-a-time downloading, you can use a CGI 
application to do it. See http://www.adobe.com/
acrobat/moreinfo for information.

http://www.adobe.com/acrobat/moreinfo
http://www.adobe.com/acrobat/moreinfo
http://www.adobe.com/acrobat/moreinfo
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Reading PDF on the Web

Each document or other resource on the Web is 
identified by a unique uniform resource locator 
(URL) address. Clicking a URL link to a PDF document 
on the Web can open the document identified by the URL 
in your Web browser for inline viewing, or in Acrobat 
Reader if the Reader has been set up as a helper appli-
cation for your browser. You can also read PDF files 
that have been embedded in HTML documents on 
the Web.

Reading PDF in a Web browser

Reading embedded PDF files

Setting up an Acrobat viewer as a helper 
application
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Reading PDF in a Web browser

A PDF document on the Web can be displayed in a 
Web browser compatible with Netscape Navigator 
3.0 or Internet Explorer 3.0.

Netscape Navigator compatible browsers also need 
access to the PDFViewer plug-in in their plug-in 
folders to display PDF documents. The PDFViewer 
plug-in is automatically installed in the Netscape 
plug-ins folder with Windows and on the Macintosh. 
For other browsers, with UNIX, or if you install a 
new browser after installing Reader, see Installing 
the Web browser plug-in for information.

See also

Filling out forms (Windows and Macintosh).

Using tools and positioning the Acrobat 
toolbar

Visiting the Acrobat Web site

Searching on the Web
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Using tools and positioning the 
Acrobat toolbar

All the Acrobat Reader tools, except Find and Select 
Text, are available in Web browsers. A print tool, not 
available in Reader outside the browser window, is 
added to the toolbar to allow you to print the PDF 
file.

Keyboard commands are mapped to browser tools, 
not to Acrobat viewer tools, so Acrobat keyboard 
shortcuts are not available in the browser window.

When you view a PDF document in a Web browser, 
you can position the toolbar along any of the four 
sides of the browser window. The default position is 
the top of the window.
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To reposition the toolbar:

1 Click a blank area of the toolbar and drag the toolbar 
to the window edge you would like the toolbar to follow.

2 Release the mouse when you see the outline of the 
toolbar along the window edge.
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Visiting the Acrobat Web site

Click the Visit the Acrobat Web Site button  to 
link directly to the Acrobat Web site. This page con-
tains valuable information about new technology, 
links to free Acrobat plug-ins, and more.
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Searching on the Web

Some Web search engines index PDF documents as 
well as HTML documents on Web servers. And some 
search engines support PDF search highlighting, 
although not all search engines that support PDF 
indexing support search highlighting. See the 
Adobe Web site, http://www.adobe.com/
acrobat/moreinfo, for a list of both types of 
search engines.

If you encounter a Web site that uses a search 
engine that indexes PDF documents, your search 
results list may include PDF documents. If the Web 
site uses a search engine that supports PDF search 
highlighting and you open one of the PDF docu-
ments in the search results list, the Search Next y 
and the Search Previous x buttons activate on the 
Acrobat toolbar in your Web browser window. Also, 
the search term is highlighted in the document.

http://www.adobe.com/acrobat/moreinfo
http://www.adobe.com/acrobat/moreinfo
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To go to the next search hit, click the Search Next 
button. To return to a previous search hit, click the 
Search Previous button. The Search Next and Search 
Previous commands jump across PDF documents 
but not across HTML documents.
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Reading embedded PDF files

HTML documents can include embedded PDF files. 
An embedded PDF file normally displays an image of 
the first page of the file in the HTML document. 
An embedded PDF file can be configured by the 
HTML document author to display, when clicked, 
in a separate window. It will display in a browser 
window or in an Acrobat viewer window, depending 
on how you have configured your browser. When a 
PDF file is opened in this manner, you can read the 
file as you would any other PDF file.

If the file is not configured to open in a separate 
window, you will be able to interact with the PDF 
document in a browser compatible with Internet 
Explorer but not one compatible with Netscape 
Navigator. For example, links would not be active in 
an embedded PDF file displayed in the HTML page in 
Netscape Navigator, but they would be active in 
Internet Explorer.
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Setting up an Acrobat viewer 
as a helper application

If your Web browser does not support inline viewing 
of PDF documents or you prefer not to view PDF 
inline, you can set up Acrobat Reader as a helper 
application with your browser’s preferences. With 
Reader set up as a helper, Reader will launch and 
display any PDF file linked on the Web.

When you use Reader as a helper application, page-
at-a-time downloading, form submittal, search 
highlighting on the Web, and viewing embedded 
PDF files are not available.
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To set up your browser to recognize PDF files, 
you must define a MIME Type and a file type. 
File Type should be pdf. MIME Type should be 
application/pdf. See your browser’s documenta-
tion or http://www.adobe.com/acrobat/moreinfo 
for information about configuring specific Web 
browsers.

If you are using Netscape Navigator 2.0 or later with 
Windows or on the Macintosh and you want to use 
your Acrobat viewer as a helper application, rename 
or delete the PDFViewer plug-in from the Netscape 
plug-in folder. The plug-in is named NPPDF32.dll or 
NPPDF16.dll (Windows) or PDFViewer (Macintosh).

http://www.adobe.com/acrobat/moreinfo
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Installing the Web browser plug-in

If you are using a Web browser that supports the 
Netscape API architecture, copy the Web browser 
plug-in to your browser’s plug-in folder. If you are 
using a Netscape Navigator browser, the Acrobat 
installer attempts to install the plug-in for you.

To install the Web browser plug-in (Windows):

1 Open File Manager or Windows Explorer.

2 Locate the Acrobat3\Reader\Browser folder.

3 Copy the NPPDF32.dll or NPPDF16.dll file to your 
Web browser’s plug-in folder.
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To install the Web browser plug-in (Macintosh):

1 Open the Web Browser Plug-in folder within the 
Adobe Acrobat 3.0 folder.

2 Copy the PDFViewer plug-in to your Web browser’s 
plug-in folder.

To install the Web browser plug-in (UNIX):

Run <installdir>/Browsers/netscape.
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Making PDF documents accessible 
from the Macintosh Finder

PDF files created with Windows or UNIX Acrobat 
producers cannot be opened by double-clicking on 
the Macintosh. To enable double-clicking to open 
the PDF files, choose one of the following:

• Choose File > Open instead of double-clicking. Use 
the Open command on the Macintosh once, and the next 
time you will be able to open it by double-clicking.

• Use the PDF Type Utility to set the file type and creator 
on the Macintosh.

The PDF Type Utility (Macintosh) is available in the 
Utility folder on the Acrobat 3.0 CD-ROM. To use the 
utility, you simply drag PDF files created on another 
platform to it. The utility adds the appropriate infor-
mation so you can open the files by double-clicking.
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Calibrated color

The Portable Document Format allows for device-
independent color (DIC) specifications. DIC allows 
creators of PDF documents to specify the colors of 
objects in page descriptions independent of the 
color characteristics of destination monitors or 
printers.

The result of using DIC is consistent color reproduc-
tion from device to device. This is important 
because of the large color variations between differ-
ent devices. Even two monitors can have widely dif-
ferent color characteristics. Note that not all colors 
in a given PDF document will be specified in this 
DIC manner. Currently, only PDF files created by 
Acrobat Distiller 2.1 or later contain DIC color 
specification on a global level, and only images are 
affected, not vector-based line art.

Shown here are two images, both derived from the 
same original image. Think of this as the same 
image being scanned by two different scanners.
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The PDF file describing this page contains a 
different color space and different image data 
for each image.

Monitor A Monitor B

PDF without color calibration

PDF with color calibration
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Although each image contains different image 
data, the Acrobat viewer is using the color space 
information for each image in this PDF document to 
reproduce an accurate display of the original image. 
Although the colors will not match perfectly on 
two devices such as monitors, they will be more 
consistent.
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Keyboard shortcuts (Macintosh)

Escape

x + (period)

Result Action

Exits Full Screen view

Exits Full Screen view

Shift + Option +
Open Document

Option + Shift + L
Exits Full Screen view if the
Escape key has been disabled

Overrides open document settings,
and uses default settings
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Keyboard Shortcuts (Windows 
and UNIX)

Escape

Result Action

Exits Full Screen view

Shift + Ctrl +
Open Document

Option + Shift + L
Exits Full Screen view if the
Escape key has been disabled

Opens Exchange or Reader 
Online Guide

F1

Overrides open document settings
and uses default settings
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Paging shortcuts (Macintosh)

Result Action

Scrolls page to the right

Scrolls page to the left

Scrolls page up

Scrolls page down

Go to first page

Go to previous page

Go to next page

Go to last page

Go to last page

Right Arrow + Shift 

Left Arrow + Shift 

Up Arrow + Shift 

Down Arrow + Shift

x + 1

x + 2

x + 3

x + 4

End key
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Paging shortcuts (Windows and UNIX)

Result Action

Scrolls page to the right

Scrolls page to the left

Scrolls page up

Scrolls page down

Go to first page

Go to previous page

Go to next page

Go to last page

Go to last page

Right Arrow + Shift 

Left Arrow + Shift 

Up Arrow + Shift 

Down Arrow + Shift

Ctrl + 1

Ctrl + 2

Ctrl + 3

Ctrl + 4

End key
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How to use this online guide

 Page back or page forward.

 Undoes a change of page or view, or redoes a
 change (Go Back/Go Forward).

 Go to the Contents.

 Go to the how-to page (this page).

 Go to the “parent” of the current topic.

Go to the indicated topic.

 Go to the next page of a continued topic.

 End of a continued topic.

For instructions on printing this guide, go to the next page.

text
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How to print this online guide

You can print separate topics or the entire guide. 
Since the pages of the guide have been made small 
for online viewing, Windows and Macintosh users 
may prefer to print them two to a page of paper—
”two up.” 

To print pages two up:

1 Choose File > Print Setup (Windows) or File > Page 
Setup (Macintosh).

2 Follow the instructions for your platform:

• In Windows, click Options, select 2 up on the Paper 
tab, click OK to return to the Print Setup dialog box, and 
click OK again to close it.
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• On a Macintosh, choose 2 Up from the Layout menu 
and click OK.

Note: If you can’t perform step 2, you may not be 
using an Adobe or PostScript printer driver. If you 
are and you still can’t perform the step, install the 
Adobe printer driver on the Acrobat CD-ROM. See 
the Acrobat Getting Started guide for installation 
instructions.

3 Choose File > Print.

4 Indicate the page range.

Click OK (Windows) or Print (Macintosh).
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